Installation

Dernière modification : -


// 2007/09/14 01:29 / 90.25.243.217
! Installation de WiKiss

!! Prés-requis
Le seul prés-requis pour utiliser ''WiKiss'' (outre un serveur web) est php5.

Pour une bonne gestion de l'utf-8, il est recommandé que le module [mbstring|http://www.php.net/manual/fr/ref.mbstring.php] soit compilé avec php.

!! Téléchargement
Vous pouvez télécharger :
* une version stable (recommandé)
* la version de développement
décompressez alors le fichier obtenu dans un répertoire temporaire.

!! Configuration
Il suffit d'éditer le fichier ''_config.php'' et de changer les valeurs à votre convenance.

!! Installation
Transférez l'ensemble des fichiers sur votre serveur web par exemple avec un client ftp.

!! Et voila !
Vous pouvez maintenant utiliser votre ''WiKiss''

TOC